Please Update to LUCY 3.2.5

This is s small but relevant update. Please update your system to LUCY 3.2.5. You will need to reboot the system after that (so you have to stop your campaigns, reboot, and start the campaigns again. DON’T use ‘restart’ in this case).

LUCY 3.2.5 (patch)

Fixes in this patch:

  • Base64 image support in messages
  • Message attachment bugs fixed
  • Phishing Incidents configuration bug fixed
  • LetsEncrypt renewal bug fixed
  • “Send awareness link automatically” bug fixed

Want to see what we’ve been shipping with the last release (V 3.2) ? Check it out here! 

Reboot LUCY after the patch please!

Not having LUCY yet?