User Tools

Site Tools


Sidebar

LUCY MANUAL Applies to LUCY versions above 2.2.

ssl_check
  • Issue: Outdated SSL certificate. Browsers show a warning message when opening websites with such certificates. It's recommended to generate a new certificate for this scenario. Please visit the chapter Create a Certificate within a Campaign for more info.
  • Issue: Certificate is self-signed. Browsers show a warning when opening websites with self-signed certificates. It's recommended to use a trusted certificate signed by Certificate Authority to make victims less suspicious. Please visit the chapter Create a Certificate within a Campaign for more info.
ssl_check.txt · Last modified: 2016/03/11 19:53 by lucy