Alert! Please install V 3.3.3! Your LUCY Server needs an immediate patch.

Dear Clients,

Please install LUCY version 3.3.3 as soon as possible! It should be available in Lucy upgrade section.

 

In the case the server has running campaigns:

If you have some campaigns running, that prevent you from upgrading and you are unable to access the campaign page, you will be unable to upgrade from the UI. In order to upgrade, you will need to stop campaigns manually. That could be done by connecting to Lucy over SSH and issuing the following command under the root account:

sudo -upostgres psql phishing -c 'update campaign_scenarios set status = 0 where status = 10'

 

After the command is done, you can safely upgrade to the newest version and start (do not click RESTART: ONLY click “START | REAL ATTACK” to resume the campaign without re-sending the mails) the campaigns you previously stopped again.

 

“Stop all” Feature will come with LUCY 3.5

In the last days, we got a lot of improvement requests for this functionality. We will implement it: Starting from Lucy 3.5 you can stop all campaigns before upgrading right on the update page.

 

Should you have problems:

If you experience any problems,

  1. please open an SSH connection for our support engineer and
  2. get in contact with us.

A big sorry for the inconvenience!

Best Regards,

Oliver Muenchow & Palo Stacho

LUCY Phishing GmbH

 

Edit Apr-06-2017, 3pm (CEST)

Reason: The patch adresses an internal issue with an encryption module that is used to obfuscate LUCY code. The encryption module stopped working. As a result code (e.g. PHP) cannot be decypted anymore and results to errors when accessing certain pages (500 internal server error). After the patch, the code can be interpreted again.

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *