Special instructions when upgrading to V 3.1

Be careful upgrading to LUCY 3.1 – Important things to consider! Oct-1st-2016

Important notice for Users having LUCY V 2.8 and below AND having running campaigns. Most relevant in all cases: Please stop all running campaigns before updating!

V2.8 users and less:

If you have a LUCY instance V 2.8 and below and you want to upgrade to LUCY 3.1 then you should take note of the following
  1. Stop your running campaigns
  2. Export your campaigns to file (so you have an original logical backup)
  3. If you are lower than V 2.9 please upgrade to V 2.9
  4. Export the campaigns to file again (so you have a second backup at the level 2.9)
  5. Try to upgrade to V3.0 and then to V3.1 – If it is successful, REBOOT the server (Hard Reboot, not through the LUCY Gui) after the update.
  6. Start your campaigns again.
    —–
  7. If the upgrade from 2.9 to 3.0 fails: Download and install the newest version (3.1) from LUCY and import your campaigns you exported before.

V2.9 & V3.0 users:

Just upgrade regulary to LUCY V 3.1 there shouldn’t be any issues. Please stop your running campaigns as well
Thank you very much for your comprehension and thank you using LUCY! – October 5th 2016